2017 altex.ro

Blogger nu va mai functioneaza cu browsere mai vechi!

Cu o zi in urma in data de 14/Iulie/2011, Blogger a anuntat ca incepand din luna August, nu va mai da suport pentru versiunile mai vechi de browsere.

Acest lucru va afecta în special pe cei care inca mai folosesc Internet Explorer 7, dar include Firefox 3.5 şi Safari 3. Nu exista informatii cu privire la Opera, nu fac nici o menţiune de Chrome.

Astfel, Google schimba politica si intra in ton, la fel cum au procedat si alte servicii cum ar fi Gmail şi Google Docs.

Informatiile, adauga faptul ca de fiecare data cand se lanseaza o versiune noua de orice browser, va incetea in mod automat sa fie sprijinita versiunea mai veche.

"Each time a new version is released, we’ll begin supporting the update and stop supporting the third-oldest version."

Deci, daca esti in situatia sa folosesti unul din browserele enumerate mai sus, trebuie sa te gandesti serios la descarcarea unei versiuni noi, daca nu, vei avea serioase probleme cu accesarea Blogger.


0 comentarios:

Trimiteți un comentariu

Bine ai venit!
In continuare poti lasa mesajul tau.

Multumesc